KUSANAGI 机能升级情報

构成KUSANAGI 的各个模块已经升级 。升级后应用的版本号如下所示。

Nginx 1.9.12
HHVM 3.12.0
PHP7 7.0.4
WP-CLI 0.23.0

值得一提的是、关于WP-CLI ,4月发行预定的对应WordPress 4.5的版本,需要0.23.0以后的版本。WordPress 4.5和WP-CLI请升级。

模块的升级请用以下的命令。

# yum update